This site does not use WordPress, or version is younger than 5.6

There are multiple reasons for this error to display:

  • You don’t have a WordPress version of 5.6 or newer. If you have an older version you can try using an alternative by using the Application Passwords plugin.
  • There is a security plugin that is blocking the acces to the WordPress API. Please disable it and try to connect again.
  • There are some redirects that happen on your WordPress site and DocPress cannot find the correct paths. Please fix this and try again.